Versões para Cloudformation – Mysql Aurora Engines

Segue lista de engines para AWS Aurora base Mysql, para usar no cloudformation:

aws rds describe-db-engine-versions --engine aurora-mysql --query "DBEngineVersions[].EngineVersion"

[
“5.7.12”,
“5.7.mysql_aurora.2.03.2”,
“5.7.mysql_aurora.2.03.3”,
“5.7.mysql_aurora.2.03.4”,
“5.7.mysql_aurora.2.04.0”,
“5.7.mysql_aurora.2.04.1”,
“5.7.mysql_aurora.2.04.2”,
“5.7.mysql_aurora.2.04.3”,
“5.7.mysql_aurora.2.04.4”,
“5.7.mysql_aurora.2.04.5”,
“5.7.mysql_aurora.2.04.6”,
“5.7.mysql_aurora.2.04.7”,
“5.7.mysql_aurora.2.04.8”,
“5.7.mysql_aurora.2.05.0”,
“5.7.mysql_aurora.2.06.0”,
“5.7.mysql_aurora.2.07.0”,
“5.7.mysql_aurora.2.07.1”,
“5.7.mysql_aurora.2.07.1”,
“5.7.mysql_aurora.2.07.2”,
“5.7.mysql_aurora.2.08.0”,
“5.7.mysql_aurora.2.08.1”
]

aws rds describe-db-engine-versions --engine aurora-postgresql --query "DBEngineVersions[].EngineVersion"

[
“9.6.3”,
“9.6.6”,
“9.6.8”,
“9.6.9”,
“9.6.11”,
“9.6.12”,
“9.6.16”,
“9.6.17”,
“10.4”,
“10.5”,
“10.6”,
“10.7”,
“10.7”,
“10.11”,
“10.12”,
“11.4”,
“11.6”,
“11.7

aws rds describe-db-engine-versions –engine aurora –query “DBEngineVersions[].EngineVersion”

[
“5.6.10a”,
“5.6.10a”,
“5.6.10a”,
“5.6.10a”,
“5.6.10a”,
“5.6.mysql_aurora.1.17.9”,
“5.6.mysql_aurora.1.19.0”,
“5.6.mysql_aurora.1.19.0”,
“5.6.mysql_aurora.1.19.1”,
“5.6.mysql_aurora.1.19.2”,
“5.6.mysql_aurora.1.19.2”,
“5.6.mysql_aurora.1.19.5”,
“5.6.mysql_aurora.1.19.5”,
“5.6.mysql_aurora.1.19.6”,
“5.6.mysql_aurora.1.19.6”,
“5.6.mysql_aurora.1.20.0”,
“5.6.mysql_aurora.1.20.1”,
“5.6.mysql_aurora.1.20.1”,
“5.6.mysql_aurora.1.21.0”,
“5.6.mysql_aurora.1.22.0”,
“5.6.mysql_aurora.1.22.1”,
“5.6.mysql_aurora.1.22.2”,
“5.6.mysql_aurora.1.22.2”
]